Outlook 2011 mac ldap search base

Experts Exchange. Individual SMB Enterprise. Log In. Sign Up. Outlook Outlook. Check that you are connected to the network, then verify the server address for the address list to this account" I have entered the server address in the directory service field and get the second error when i select an contact and i view in details. Is there a workaround to this problem or is it a bug in outlook I am using outlook for mac on OSX Who is Participating? Solutions Learn More Through Courses.

How to bind an OS X El Capitan Mac to Active Directory

Experts Exchange Solution brought to you by Enjoy your complimentary solution view. Get this solution by purchasing an Individual license! Start your 7-day free trial. I wear a lot of hats LVL Netman66 Commented: Let us know.

Mac OS X Server: LDAP Search Base in Outlook - dainitabho.tk

That doesn't solve the problem. I get the same error as before. Download the guide. I believe that outlook uses IMAP. This should work. Are you authenticating to the Directory? I can try to repro this at home, so unless someone chimes in with a fix then I'll see what's going on when I can test this. Yes i am using a authenticated user to the Directory and have enabled SSL. Is there any settings in Exchange that i need to setup or in Active Directory? I wonder if having SSL enabled is causing this?

There should be no need for any other changes, the info is pulled from the Directory via querying the Exchange attributes. I am using built-in software to join the domain. I have tried with and without SSL but nothing helps.


  • 2 thoughts on “Mac OS X Server: LDAP Search Base in Outlook”?
  • dvd to digital copy mac.
  • How Do I Configure Outlook 2011 For Mac To Connect To Exchange Mailbox?.

I have a macbook pro and a windows box running some vms. I think I can setup your scenario to see if I can reproduce the problem. I'll let you know what I find. LVL 1. Are the users on the Mac's logging on with domain credentials or local accounts?

Are they using 'mobile' profiles or full local profiles? Probably a silly question, but have you tried it in Entourage ? Hope this helps. How to logon with domain credentials on a mac. I am using local profiles. You can join the Mac to the domain by going to: Very frustrating.

I tried flushing caches in both: But neither fixed the issue. Help us talkingmoose , you're our only hope! Through this post , I found what looks to be the Offline Address Book. It then re-appeared, but still contains the out of date info! Not really sure what's going on there. I would think if it cached the GAL, it would download the most recent information. Hi folks! This one may be a little tricky. I can think of a few things that may help you.

How To Configure Directory Service In Outlook For Mac

This should be where you're getting the OAB:. I'm using Office , so I can only show you what I get from that below. I expect it's a bit more understandable with an on-prem Exchange server. If you enter that URL in a browser, you should be prompted for your Exchange credentials. If you can log in then you're connecting correctly. You won't necessarily download or see anything by doing this, though.

I confirm this path on my system is where my OAB updates seem to go. Even if I force a sync, I don't necessarily see the time stamps update. This might be another place for you to look:. Here is a run down on what the 2 MS engineers told me:. I was very skeptical of the MS information at first.

They actually escalated the ticket twice, thus I got fairly high up in rank I think. They seemed confident. We recently shut down the legacy DCs I mentioned in my original post, and brought the new DCs online as planned. The migration took a few weeks. We did it nice 'n slow to make sure the new servers were functioning before we yanked the old servers. We were in no hurry. So far everything is fine. Im able to find newly-hired members in Outlook via the Exchange GAL that didnt exist befre the old servers were decomissioned.

Hint Options

No issues or complaints from users. I've been using your script for our Outlook automation with a few tweaks here and there. It seems as though this is working. However, when turning on Auto Discover, we are finding that users are being prompted with a log in message box every time the close and open Outlook. We currently use a main server that does not have Kerberos, but our beta server Which will be eventually moved to is kerberos enabled.

Does the fact that the main server is not kerberized have an effect on these repeated login prompts? Also, you show the OAB url in a few comments above. Office" location that might be able to be passed to the "gal download directory"? What version of Office are you installing? Older versions had an issue where the Keychain entries were causing problems prompting users to log in at every launch. Kerberos and Autodiscover are unrelated. Kerberos helps authenticate users to their server and Autodiscover helps Outlook find its servers. Autodiscover does not require authentication, but it may point Outlook to a server service such as the Offline Address Book that will require authentication.